Receiving a message to install .NET framework on my server when installing or updating DBA

With the release of DBA build 394.3.0, there is new technology in the DBA updater/installer that requires you to have Microsoft .NET Framework 4.5.2 or greater on the server computer where the DBA is installed.

If you receive an error during the installation of the update, training company, or beta company that asks you to install the .NET framework, you can download and install Microsoft .NET Framework 4.5.2 to resolve this error.

A free copy of the necessary download is available from Microsoft here: